Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Sébastien
Messages : 1461
Date d'inscription : 28/03/2013
Localisation : Montréal

Re: Améliorations d'un Audio Research SP-10

le Ven 1 Aoû 2014 - 16:59
legarem a écrit:Bonjour Seb

Les sockets de tubes dans ce préamp ne sont effectivement pas à la hauteur.  L'ennui c'est qu'ils sont soudés sur le circuit des 2 bords.  Ça prend de la patience.  Pour les condensateurs, je suis convaincu que ton problème ne vient pas de là.  Je n'ai jamais vu de condensateurs films qui sont "noisy'.  Les Rel Caps dans ce préamp sont excellents et personnellement, jamais je ferais ce changement car tu vas traficoter une référence absolue en....?

L'utilisation d'un oscilloscope permettrait de localiser le problème.  Je te le répète, tu perds ton temps à changer les condos si tu crois régler ton problème.  Les régulateurs à base de TLO71 sont à mon avis pas mal plus suspects.
Salut legarem, salut à tous,

Ouin, ouin, ouin... Ça porte à réfléchir ce que tu dis là. Moi qui allait commander mes condos... Ceci dit, je n'ai ni oscilloscope ni l'expérience pour faire cela. En plus, j'ai déjà dépensé sur ce SP-10 quelques centaines de dollars chez Filtronique pour en arriver à encore avoir des problèmes. Donc, je ne veux plus trop le ramener au magasin. Par contre, j'ai un ami qui est un bon technicien. Je pourrais lui demander de l'aide.

Pour revenir aux sockets, j'ai un peu fouillé, mais je me demande réellement ce qui vaut la peine en socket PCB pour mettre dans le SP-10. Des idées?

Bonne journée,

Sébastien
avatar
pinnocchio
Messages : 2389
Date d'inscription : 25/03/2013
Localisation : Montreal

Re: Améliorations d'un Audio Research SP-10

le Ven 1 Aoû 2014 - 17:30
Parts connection

CONNEX-73285QTYADD
9-Pin, Superior CeramicPCB-mount, Gold PlatedEach


 $6.30 pcX USD Price 

 
avatar
legarem
Messages : 118
Date d'inscription : 29/12/2013
Age : 60
Localisation : Neuville

Re: Améliorations d'un Audio Research SP-10

le Ven 1 Aoû 2014 - 18:41
Si tu as payé pour une réparation, c'est bien de valeur mais j'y retournerais puis ce serait à leurs frais.  Quand tu payes pour faire un travail, tu as le droit d'avoir un appareil réparé et non en trouble.  Je n'accepterais jamais cette situation.  En passant, les sockets vont améliorer le préampli mais je serais très surpris que ça corrige la situation qui prévaut.
avatar
Sébastien
Messages : 1461
Date d'inscription : 28/03/2013
Localisation : Montréal

Re: Améliorations d'un Audio Research SP-10

le Ven 1 Aoû 2014 - 20:50
Salut legarem,

En fait, je pense que tu as bien raison! J'avais peur de le retourner, car je ne voulais pas repayer pour cela, mais effectivement, ils pourraient refaire la réparation à leurs frais. En fait, c'est ce qui est arrivé l'hiver dernier. Mon SP-10 a passé quelques semaines chez Filtro et ils ont restauré tout le power supply. De plus, je leur avais dit de passer en revue le phono, car j'avais ce bruit.

De retour chez moi, les bruits dans le phono sont revenus après quelque temps. J'y suis retourné et ils ont refait la réparation à leur frais. Il faudrait juste que je vois combien de temps une réparation est garantie, mais tu as bien raison legarem. Je pense que je vais les relancer pour qu'ils le "re-répare" à leurs frais.

Merci,

Sébastien
avatar
Sébastien
Messages : 1461
Date d'inscription : 28/03/2013
Localisation : Montréal

Re: Améliorations d'un Audio Research SP-10

le Sam 2 Aoû 2014 - 4:12
Un gars s'informe, j'ai vérifié combien de temps est garantie une réparation électronique et c'est 3 mois:

http://www.opc.gouv.qc.ca/consommateur/bien-service/bien-consommation/electronique/probleme-reparation/

Donc, Filtronique pourrait me refuser de régler le problème gratuitement. Enfin, je vais quand même appeler Thierry à l'atelier. Généralement, j'ai toujours eu un bon service.

À suivre...

Sébastien
avatar
Sébastien
Messages : 1461
Date d'inscription : 28/03/2013
Localisation : Montréal

Re: Améliorations d'un Audio Research SP-10

le Sam 2 Aoû 2014 - 4:48
Je viens de me rappeler que quelqu'un sur le forum LS3/5A avait eu exactement le même problème que moi sur son ARC SP-6. Finalement, c'était dû à des petites condos 2500 pF sur la section RIAA:

http://ls3-5a-forum.com/phpBB3/viewtopic.php?f=17&t=14418&p=373921#p373921

Séb
Contenu sponsorisé

Re: Améliorations d'un Audio Research SP-10

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum