préamp tube de Jims_audio

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: préamp tube de Jims_audio

Message par pinnocchio le Dim 17 Aoû 2014 - 12:46

liva a écrit:Et quelle type de fusible dois-je utiliser ?
1 amp est-ce suffisant ?
Merci

Mets y une 3-4A car 1A sa risque de sauter juste en alimentant le transfo.

A+
Do
avatar
pinnocchio

Messages : 2316
Date d'inscription : 25/03/2013
Localisation : Montreal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Dim 17 Aoû 2014 - 13:22

J'ai reçu  un mot du vendeur .
Il m'offre un remboursement complet si le transfo ne fonctionne pas .
Excellent ' mais je ne veux pas un autre transfo de ce vendeur
Je ferai un test cette semaine , mon multimètre n'est pas chez moi .

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Lun 18 Aoû 2014 - 20:33

Mon transfo fonctionne bien je crois .
J,ai 9V sur le 8V  mais j'ai 70V sur le 60V , c'est beaucoup .
Est-ce trop ?

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par modDIY le Lun 18 Aoû 2014 - 20:50

Comme l'expliquait do, chargé à vide, les transfos donne plus de tension. Aussi les circuits tubes peuvent souvent supportés un écart de tension. C'est le transfo qui était recommandé par jims-audio il me semble?
avatar
modDIY

Messages : 2592
Date d'inscription : 26/03/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Lun 18 Aoû 2014 - 20:55

C'est le transfo qui m'a été recommandé par Do mais je ne sais pas
si c'est Jims_audio qui l'avait recommandé à Do .
Donc , c'est OK pour le transfo ?

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par modDIY le Lun 18 Aoû 2014 - 21:16

Le même PCB vendu par un concurrent mentionne, 8-9 volts et 60-70 volts, ce qui veut dire que le régulateur s'occupe d'amener la bonne tension.
avatar
modDIY

Messages : 2592
Date d'inscription : 26/03/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Lun 18 Aoû 2014 - 21:45

Excellent , merci

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Mar 19 Aoû 2014 - 18:53

Bonjour ,
sur le PCB j'ai   " AC -in "  et  " power " .
Comment identifier le 8V et le 60V.
Il n'y a aucun plan venant avec ce PCB .
Merci

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par pinnocchio le Mar 19 Aoû 2014 - 18:56

Salut Liva,

Pourrais-tu mettre une photo?

Merci
Do
avatar
pinnocchio

Messages : 2316
Date d'inscription : 25/03/2013
Localisation : Montreal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par modDIY le Mar 19 Aoû 2014 - 19:01

Une photo sur le site de jims-audio:

l'idéal serais une photo d'en dessous, pour voir l'alimentation des filaments versus la haute tension.

avatar
modDIY

Messages : 2592
Date d'inscription : 26/03/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Mar 19 Aoû 2014 - 19:46

J'ai jamais posté de photos sur ce forum .
Y a-t-il un " post " qui en parle ?
Quel est le meilleur pour  héberger les photos .
J'étais avec photobucket avant ou quelque chose du genre.
Merci de votre patience

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par modDIY le Mar 19 Aoû 2014 - 19:54

Moi je suis avec photobucket.com
avatar
modDIY

Messages : 2592
Date d'inscription : 26/03/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Mar 19 Aoû 2014 - 20:04

D'accord pour Photobucket et après qu'elle sont les procédures ?
Est-ce écrit quelque part sur le forum ?

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par modDIY le Mar 19 Aoû 2014 - 21:05

Je vais te trouver ou remettre la procédure. De ton côté écris à stanton chez jims-audio, il vas te donner l'info.

Edit: j'ai chercher ou j'avais mis la procédure, je pense que c'était sur un autre forum. Very Happy

Après avoir ajouté tes photos dans photobucket,


  • tu entres dans l'album ou tu as mis les photos,
  • à droite tu promènes la flèche de la souris au dessus de la photo, tu as une petite roue en haut à droite de la photo, tu cliques dans dans le menu contextuel, sur 'Get Links'.
  • dans la boite de liens qui apparait, tu clique dans le texte ''Direct''. Ça change de couleur et devient jaune avec écris 'Copied'. Donc en mémoire.
  • tu reviens dans le message que tu veux éditer sur le forum, tu cliques sur l'icône ''Insérer une image'', ce texte apparait quand tu promènes le curseur de la sourie au dessus de l'icone, deux à gauche de 'youTube'.
  • tu cliques dans la boite contextuel et dans le champs ''URL'', ensuite on peut choisir la dimension, sinon c'est la taille maximum.


Et voilà.
avatar
modDIY

Messages : 2592
Date d'inscription : 26/03/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Mar 19 Aoû 2014 - 21:54

Merci ,
j'essaies ça demain.

P.S. je vais écrire à Jims_audio ce soir

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par pinnocchio le Mer 27 Aoû 2014 - 8:03

Salut Liva,

J'ai eu une réponse de Jims Audio et AC-IN c'est pour le filament donc le 8Vac et Power c'est la haute tension, soit le 60Vac

A+
Do
avatar
pinnocchio

Messages : 2316
Date d'inscription : 25/03/2013
Localisation : Montreal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Mar 2 Sep 2014 - 10:59

Bon me v'la ,
Do , j'avais écris à Jim-audio pour les branchements .
Il m'avait envoyé le schéma complet .
Hier J'ai eu le temps  de mettre le tout sur une planche et de brancher .
Je me sert de mon Sugden au41 comme power amp .
J'ai beaucoup mais beaucoup trop de gain .
Je ne peux dépasser la première coche du potentiometre.
J'ai baissé le son de mon Itunes sur mon portable , presque fermé.
Le son est quand même bien , pas beaucoup de basse mais il n'est pas encore rodé .
J'ai laissé jouer  toute la nuit . C'est pire ce matin (basse)
Pourquoi autant de gain ?

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Mar 2 Sep 2014 - 19:25

Ça sonne de mieux en mieux.
Les basse sont revenues mais le gain est bien trop élevé .
Je vais écrire à Jims-audio ce soir .

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par Sébastien le Mar 2 Sep 2014 - 19:50

Salut Liva,

Ça m'est déjà arrivé de tels problèmes de gain. Sais-tu quelle est la tension de sortie de ton portable (ITunes)? De plus, quel est le gain de ton nouveau préamp? Puis il attaque quel amplificateur?

Il se peut très bien que tu aies beaucoup trop de gain en tension et que l'entrée de ton ampli de puissance soit saturée.

À +

Sébastien
avatar
Sébastien

Messages : 1455
Date d'inscription : 27/03/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Mar 2 Sep 2014 - 21:30

Salut Sebastien ,
c'est  la tension de sortie de mon DAC vers mon nouveau préamp vers mon Sugden AU41.
Le gain est assez élevé que je ne peux toucher au " pot " sans avoir peur de tout sauter .
C'est mon set-up normal à part du nouveau préamp donc je conclus que son gain est anormalement élevé.
Je n'ai jamais vu ça dans la cinquantaine de préamps essayés (tube  et  SS )
Merci

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par pinnocchio le Mar 2 Sep 2014 - 23:11

Je te recommande de contacter Jims Audio et lui demander quel est le gain du préampli et comment le modifier. Des fois, juste changer de type fait une différence.

A+
Do
avatar
pinnocchio

Messages : 2316
Date d'inscription : 25/03/2013
Localisation : Montreal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par legarem le Mer 3 Sep 2014 - 7:13

Je suis prêt à parier que ton problème de gain trop élevé vient du fait que le pot de volume est linéaire au lieu d'être logarithmique.  Les chinois avec bien des appareils de ce ganre mettent toujours des linéaires.  Ces fake Alps sont toujours linéaires mais ils jouent bien et sont bien balancés sur les 2 canaux.  À chaque fois que j'ai acheté des modules avec manette à distance il fallait toujours que je change le pot pour un logarithmique.  Même les Alps chinois supposés logarithmiques ne le sont pas.  J'achète les bons sur eBay du vendeur Familigate.
avatar
legarem

Messages : 116
Date d'inscription : 29/12/2013
Age : 60
Localisation : Neuville

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Mer 3 Sep 2014 - 10:21

Et bien Marc tu " marques " encore .
C'était bien le "pot" .
Il me restait un vrai ALPS 50K chez moi , j'ai interchangé ce matin , WOW .
Ça fonctionne à merveille et j'ai aussi gagné dans la qualité du son .
Merci

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par modDIY le Mer 3 Sep 2014 - 12:50

liva a écrit:Et bien Marc tu " marques " encore .
C'était bien le "pot" .
Il me restait un vrai ALPS 50K chez moi , j'ai interchangé ce matin , WOW .
Ça fonctionne à merveille et j'ai aussi gagné dans la qualité du son .
Merci

Ça veut dire que jims-audio ne mets pas des vrais pots ALPS?? Ça me donne cette impression . Evil or Very Mad

Voici ce que mentionne jims-audio sur son annonce:
4. High quality volume control potentiometer ( the casing dimension compatible with Alps RK27).


Sur celui du vendeur 'Douk' de la baie Laughing , lui a l'honnêteté de mentionner ceci:

Materials:
1.Taiwan 16-type potentiometer (If you want the Japan ALPS pls mail me!

Ici pour la version de douk. pirat

Mais pas soudé par contre.
avatar
modDIY

Messages : 2592
Date d'inscription : 26/03/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par liva le Mer 3 Sep 2014 - 14:29

Et en plus le mien était l'ancien model  avec le petit potentiometre rond .
Il me rappelait celui de Aleph
Après Jims-audio a intégré le faux ALPS .
Mais une fois changé ça sonne tres tres bien et il n'est pas encore rodé .
Mieux que mon Antique sound lab ou mon Soundstage vacuum 2.

liva

Messages : 198
Date d'inscription : 03/04/2013
Age : 60
Localisation : trois-rivieres

Revenir en haut Aller en bas

Re: préamp tube de Jims_audio

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum