Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Mar 9 Fév 2016 - 22:11
Fab a écrit:
spyrolabs a écrit:Le second ccs est corriger.  J'ai maintenant 1.5v sur r7 et r8.  Par contre la valeur de résistance de r7 et r8 sont de 70 et 380 ohm. Je dépasse largement le 30% d'écart.  Est ce que cela peut être causer par les gain espacer des 2 transistors d'entrée soit environ 380 et 420?  Est ce que je dois absolument régler cette différence ou je peux songer à brancher les transistors de puissance ? En gros, quel est l'impact de cette différence de résistance ?
Peux-tu reprendre les valeurs de Ir19, Ir20, Vr5, Vr6.
Tu as bien connecté la sortie "out " au ground pour ce test ?

Fab
Salut Spyrolabs 
J'attends toujours ta confirmation concernant la sortie out au ground pour le test et les mesures. Je suis surpris de ton 70 ohms que je trouve bas. La differençe de gain des transistors d'entrée n'est pas très grande et acceptable.. Cette résistance (R7 et R8)détermine le gain de l'étage d'entrée (pour la polarité spécifique) avant l'application de la contre-réaction. Plus la valeur est élevée mieux c'est. Par contre, ce n'est pas une valeur finale et tu vas l'augmenter nécessairement lorsque tu voudras polariser les Mosfet autour de 1A car le voltage sera plus autour de 2v environ mais tout dépends des mosfets que tu as évidement. Peut-être que si Project16 et nounouchet fournissent leurs valeurs de résistance à cette position ça donnerait d'autre point de comparaison avant de te donner le ok pour continuer...

Fab
avatar
Project16
Messages : 680
Date d'inscription : 03/10/2015
Localisation : Cognac (France)
http://project16.altervista.org/

Re: Amplificateur USSA: construction par spyrolabs

le Mer 10 Fév 2016 - 8:44
Fab a écrit: Peut-être que si Project16 et nounouchet fournissent leurs valeurs de résistance à cette position ça donnerait d'autre point de comparaison avant de te donner le ok pour continuer...

Fab
Salut à tous.

Je viens de vérifier toutes mes mesures.
Au départ mes CCS étaient calibrées sur 5.1mA et je n'avais pas vérifié une fois sur les platines et du coup elles allaient de 5.3mA à 5.8mA. Je les ais donc réglé parfaitement sur 5.1mA pour le moment (on verra plus tard lors de test d'écoute pour les descendre).

Voici mes relevés après réglage très précis sur les deux platines des 1.5V sur R7 & R8.

Platine 1:
0.581V sur R6 et 0.637V sur R5.

Valeur après une minute:
332R sur R7 et 338R sur R8.

Platine 2:
0.573V sur R6 et 0.622V sur R5.

Valeur après une minute:
331R sur R7 et 335R sur R8.

Voilà!
avatar
spyrolabs
Messages : 68
Date d'inscription : 27/10/2015
Age : 30
Localisation : Rimouski

Re: Amplificateur USSA: construction par spyrolabs

le Mer 10 Fév 2016 - 14:16
Je vais voir le prochain week end ce qu'il se passe avec mon premier canal du USSA. Je n'ai pas vraiment de temps libre durant la semaine. 

Donc, je vous reviens avec les lectures d'ici samedi soir.

Merci du coup de main les gars !
nounouchet
Messages : 160
Date d'inscription : 03/03/2015
Age : 49
Localisation : Lyon - France

Re: Amplificateur USSA: construction par spyrolabs

le Mer 10 Fév 2016 - 15:10
Fab a écrit:Peut-être que si Project16 et nounouchet fournissent leurs valeurs de résistance à cette position ça donnerait d'autre point de comparaison avant de te donner le ok pour continuer...

J'obtiens 393 ohms pour R7 et 383 ohms pour R8.
Il me faut attendre plus de 8 minutes pour obtenir une valeur stable après coupure de l'alimentation.

nounouchet
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Mer 10 Fév 2016 - 19:50
Merci Project16 et nounouchet pour vos mesures. Je çrois que Spyrolabs devrait re-mesurer ses courants de CCS car les jfet sont très sensibles à la température. En fait, même après les tests sur heatsink lorsque fait a plat, un ajustement des CCS supplémentaire sera nécessaire une fois monté à la verticale dans l'ampli. Mais une fois ajusté dans l'ampli ca ne bougera plus.

Fab
avatar
spyrolabs
Messages : 68
Date d'inscription : 27/10/2015
Age : 30
Localisation : Rimouski

Re: Amplificateur USSA: construction par spyrolabs

le Dim 21 Fév 2016 - 16:58
Après une petite pause a travailler sur le USSA (le boulot prends pas mal tout le temps que j'avais de libre dernièrement et cela pour quelques mois..), j'ai pris un peu de temps ce pm.

Le CCS branché au +24V qui était auparavent branché à l'envers n'avait pas le bon ajustement. Je l'ai donc ajusté a 5.1mA pour matcher le CCS branché au -24V.

Vr7 et Vr8 ont 1.5V mais j'ai encore le problème de valeur de résistances sur R8 d'enrivon 80 ohm tandis que R7 est a environ 350 ohm.

Un autre problème est la tension Vr5 et Vr6. La résistance près du fil de -24V a une tention de 9.5V tandis que du côté de +24V, c'est 1/10 de cette valeur avec 0.925V.

Je commence a me demander si je devrais commencer a monter la seconde platine et comparer point par point pour trouver la source du problème.
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Dim 21 Fév 2016 - 19:45
spyrolabs a écrit:Après une petite pause a travailler sur le USSA (le boulot prends pas mal tout le temps que j'avais de libre dernièrement et cela pour quelques mois..), j'ai pris un peu de temps ce pm.

Le CCS branché au +24V qui était auparavent branché à l'envers n'avait pas le bon ajustement. Je l'ai donc ajusté a 5.1mA pour matcher le CCS branché au -24V.

Vr7 et Vr8 ont 1.5V mais j'ai encore le problème de valeur de résistances sur R8 d'enrivon 80 ohm tandis que R7 est a environ 350 ohm.

Un autre problème est la tension Vr5 et Vr6. La résistance près du fil de -24V a une tention de 9.5V tandis que du côté de +24V, c'est 1/10 de cette valeur avec 0.925V.

Je commence a me demander si je devrais commencer a monter la seconde platine et comparer point par point pour trouver la source du problème.
Salut Spyrolabs

Il me semble que tu n'as toujours pas confirmé si tu as connecté le "Out" du circuit au Ground lors de ton test.
J'attends ta réponse.
Fab
avatar
spyrolabs
Messages : 68
Date d'inscription : 27/10/2015
Age : 30
Localisation : Rimouski

Re: Amplificateur USSA: construction par spyrolabs

le Dim 21 Fév 2016 - 19:48
Oui oui, désolé.  C'est toujours brancher
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Dim 21 Fév 2016 - 19:56
spyrolabs a écrit:Oui oui, désolé.  C'est toujours brancher
Peut-être le transistor PNP d'entrée à grillé lors de ton inversion de CCS et il est court-circuit? Mesure le Vce en opération de ce transistor(devrait être autour de 22vdc)  et aussi la résistance collecteur-émetteur (haute impédance) lorsque hors tension après quelques minutes. Tant qu'à y être faire la même chose pour le NPN aussi. 

Fab
avatar
Project16
Messages : 680
Date d'inscription : 03/10/2015
Localisation : Cognac (France)
http://project16.altervista.org/

Re: Amplificateur USSA: construction par spyrolabs

le Lun 22 Fév 2016 - 4:53
Bonjour à tous!

Lorsque j'ai mes premières CCS qui ont lâché sur une des platines la résistance qui a noirci sur tes photos chauffait effectivement beaucoup mais aussi les transistors d'entrée. A mon humble avis je pense que l'un des transistors d'entrée à rendu l'âme.
Une chose qui peut arriver aussi, est tu certain d'avoir soudé les bonnes références (PNP, NPN) pour ces transistors?

@+
avatar
spyrolabs
Messages : 68
Date d'inscription : 27/10/2015
Age : 30
Localisation : Rimouski

Re: Amplificateur USSA: construction par spyrolabs

le Lun 22 Fév 2016 - 15:03
J'ai acheté une bonne batch de transistors d'entrés lors de ma derniere commande de pièces. Je vais les changer pour être safe la prochaine fois que je touche à l'ampli.
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Lun 22 Fév 2016 - 16:35
spyrolabs a écrit:J'ai acheté une bonne batch de transistors d'entrés lors de ma derniere commande de pièces. Je vais les changer pour être safe la prochaine fois que je touche à l'ampli.
Sage décision  Cool
Fab
avatar
spyrolabs
Messages : 68
Date d'inscription : 27/10/2015
Age : 30
Localisation : Rimouski

Re: Amplificateur USSA: construction par spyrolabs

le Sam 27 Fév 2016 - 16:24
Cet après midi, les 2 transistors d'entrés ont étés changés et les différentes mesures a prendre de la section 7.12 sont respectés avec :

Verify IR19= [4.9 – 5.3]ma, I= V / R; *  -- > ajusté a 5.1mA
Verify IR20= [4.9– 5.3]ma, I= V / R; * -- > ajusté a 5.1mA
Adjust P1 to obtain VR7= 1.5vdc;  --> 1.5V pile
Adjust P2 to obtain VR8= 1.5vdc; --> 1.5V pile
VR5= VR6= [0.6 – 0.9] Vdc   -->  0.660 et 0.668V


Du coup, les 2 mosfet, 4 diodes et 2 thermistors sont installés. J'arrive a la section 8 - test sans load et je crois avoir encore des petite problèmes..  R15 et R16 me donne 0.3 ohm lorsqu'aucune tension est appliqué comme prévu mais ..  avec le power supply branché, j'ai un maigre 1mV et 3mV aux bornes des résistances de 0.25 ohm. La sortie (out) est débranché et l'entrée audio n'est pas branché. Si cela peut avoir un impact, la température ambiante est a 18 degrés dans latelier. Je n'ai pas laissé l'amplificateur branché plus de 10 secondes, de peur que la tension quasi inexistante de R15 et R16 cause des domages.


http://imgur.com/a/WZ3Uv


edit :  les valeurs de R7 et R8 sont maintenant a des valeurs normales avec 350 et 380 ohm.
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Sam 27 Fév 2016 - 20:25
Salut Spyrolabs

Tout me semble bien normal. Comme j'ai expliqué à Project16 sur mon Thread de conception, si le voltage de threshold de tes Mosfet est plus élevé tu n'auras aucun bias en partant et c'est bien correct. Pour la suite, tu as qu'à augmenter la tension de 1.5vdc avec les 2 pots sur l'entrée tout en vérifiant simultanément le DC offset à la sortie pour le minimiser. Tu augmentes la valeur au pot jusqu'à 700mv (Aux bornes de R15-16) ou plus selon tes Heatsink ). 

le threshold voltage est le voltage minimum entre la Gate et la source du Mosfet pour qu'il commence à conduire. C'est comme le Vbe ( environ 0,55 à 0,7 vdc ) d'un transistor bipolaire sauf que pour un Mosfet le range est beaucoup plus large d'un transistor a l'autre. Le bias est le courant qui passe en continu dans un transistor lorsque pas de signal.

Fab


Dernière édition par Fab le Sam 27 Fév 2016 - 20:35, édité 1 fois
avatar
spyrolabs
Messages : 68
Date d'inscription : 27/10/2015
Age : 30
Localisation : Rimouski

Re: Amplificateur USSA: construction par spyrolabs

le Sam 27 Fév 2016 - 20:28
Alright !  Je vais faire quelques recherches sur ce qu'est le voltage de threshold, output bias, bias current etc...   et continuer a avancer l'ampli dans les prochains jours.
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Sam 27 Fév 2016 - 23:20
Fab a écrit:......
Pour la suite, tu as qu'à augmenter la tension de 1.5vdc avec les 2 pots sur l'entrée tout en vérifiant simultanément le DC offset à la sortie pour le minimiser. Tu augmentes la valeur au pot jusqu'à 700mv (Aux bornes de R15-16) ou plus selon tes ....
Fab
C'est pas 700mv mais plutôt 700ma aux bornes de R15-R16...
Fab
avatar
Project16
Messages : 680
Date d'inscription : 03/10/2015
Localisation : Cognac (France)
http://project16.altervista.org/

Re: Amplificateur USSA: construction par spyrolabs

le Dim 28 Fév 2016 - 4:23
spyrolabs a écrit:J'arrive a la section 8 - test sans load et je crois avoir encore des petite problèmes..  R15 et R16 me donne 0.3 ohm lorsqu'aucune tension est appliqué comme prévu mais ..  avec le power supply branché, j'ai un maigre 1mV et 3mV aux bornes des résistances de 0.25 ohm. La sortie (out) est débranché et l'entrée audio n'est pas branché. Si cela peut avoir un impact, la température ambiante est a 18 degrés dans latelier. Je n'ai pas laissé l'amplificateur branché plus de 10 secondes, de peur que la tension quasi inexistante de R15 et R16 cause des domages.
J'ai eu à peu près les mêmes mesures et appréhension que toi . Shocked

Fais attention quand tu vas faire tes réglages car les deux trimmers sont interactifs sur le bias et l'idéal est d'avoir un multimètre pour la mesure du bias et un pour la mesure de l'offset.
Ne montes pas trop un des deux trimmers pour approcher ta valeur de bias car quand tu vas monter l'autre pour rattraper ton offset le bias va grimper fortement, en fait il faut jouer petit à petit sur les deux trimmers en même temps.
Fab confirmera je pense si je ne dis pas trop de bétises.

Cà se présente bien ton montage.
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Dim 28 Fév 2016 - 8:48
Project16 a écrit:
spyrolabs a écrit:J'arrive a la section 8 - test sans load et je crois avoir encore des petite problèmes..  R15 et R16 me donne 0.3 ohm lorsqu'aucune tension est appliqué comme prévu mais ..  avec le power supply branché, j'ai un maigre 1mV et 3mV aux bornes des résistances de 0.25 ohm. La sortie (out) est débranché et l'entrée audio n'est pas branché. Si cela peut avoir un impact, la température ambiante est a 18 degrés dans latelier. Je n'ai pas laissé l'amplificateur branché plus de 10 secondes, de peur que la tension quasi inexistante de R15 et R16 cause des domages.
J'ai eu à peu près les mêmes mesures et appréhension que toi . Shocked

Fais attention quand tu vas faire tes réglages car les deux trimmers sont interactifs sur le bias et l'idéal est d'avoir un multimètre pour la mesure du bias et un pour la mesure de l'offset.
Ne montes pas trop un des deux trimmers pour approcher ta valeur de bias car quand tu vas monter l'autre pour rattraper ton offset le bias va grimper fortement, en fait il faut jouer petit à petit sur les deux trimmers en même temps.
Fab confirmera je pense si je ne dis pas trop de bétises.

Cà se présente bien ton montage.
Je confirme que çe que tu dis est tout à fait correct Basketball

Fab
avatar
spyrolabs
Messages : 68
Date d'inscription : 27/10/2015
Age : 30
Localisation : Rimouski

Re: Amplificateur USSA: construction par spyrolabs

le Sam 12 Mar 2016 - 10:25
Je viens de faire l'ajustement et laisse l'ampli chauffer un peu. Après 10 minutes, j'ai des valeurs de 188.8mV et 181mV. Je n'arrive pas a obtenir une différence de moins de 5mV. Quel est l'impact ou la source de cet différence ?

J'utilise 2 multimètres différents. Est-ce possible que c'est simplement la précision des appareils qui ne soit pas suffisante ?  J'ai testé sur quelques composants et les 2 multimètres donne jamais exactement la même valeur...

Aujourd'hui j'ai comme objectif de mettre en fonction le premier canal et avancer considérablement le second. En espérant que cela se passe comme prévu Very Happy
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Sam 12 Mar 2016 - 10:51
spyrolabs a écrit:Je viens de faire l'ajustement et laisse l'ampli chauffer un peu. Après 10 minutes, j'ai des valeurs de 188.8mV et 181mV. Je n'arrive pas a obtenir une différence de moins de 5mV. Quel est l'impact ou la source de cet différence ?

J'utilise 2 multimètres différents. Est-ce possible que c'est simplement la précision des appareils qui ne soit pas suffisante ?  J'ai testé sur quelques composants et les 2 multimètres donne jamais exactement la même valeur...

Aujourd'hui j'ai comme objectif de mettre en fonction le premier canal et avancer considérablement le second. En espérant que cela se passe comme prévu Very Happy
Bonjour Spyrolabs

Il n'y a pas de requis dans le manuel pour la différence de voltage aux bornes des résistances de source des Mosfet. Étant donné la précision des résistances de 0.25 ohms  et surtout des instruments de mesures ton résultat est bien correct si ton DC offset" à la sortie de l'amplificateur " est plus bas que 5mv disons. Aussi, les mesures doivent être 
Prises après que la température des heatsink soit stabilisée.

En passant, 750ma de bias n'est pas énorme pour tes Heatsink . Tu pourras l'augmenter au final pour bénéficier de plus de class À.

Bonne continuation.

Fab
avatar
spyrolabs
Messages : 68
Date d'inscription : 27/10/2015
Age : 30
Localisation : Rimouski

Re: Amplificateur USSA: construction par spyrolabs

le Sam 12 Mar 2016 - 11:07
Ok !  

Par contre.. autre probleme..  J'ai shorté l'entrée audio pour mesurer la tension AC a la sortie. 0V AC mais aussi -0.6V DC. 

R5 donne 50mV et R6 0.6V. Est-ce encore un problème lié aux CCS ?

Je vais prendre des mesures un peu partout et reviens avec plus d'info dans 15 minutes
avatar
spyrolabs
Messages : 68
Date d'inscription : 27/10/2015
Age : 30
Localisation : Rimouski

Re: Amplificateur USSA: construction par spyrolabs

le Sam 12 Mar 2016 - 11:37
power off :
r5 600ohm
r6 800ohm
r7 : 394 ohm
r8 : 546 ohm

résistance entre les 2 connections de l'entrée > 10 mega Ohm

Power on, entrée non shorté
r7 : 2.093
r8 : 2.205v

R5 : 0.05V
R6 : 1.15v

Power off 5 mins
R5 environ 600ohm 
R6 donne ~750kOhm
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Sam 12 Mar 2016 - 11:44
spyrolabs a écrit:Ok !  

Par contre.. autre probleme..  J'ai shorté l'entrée audio pour mesurer la tension AC a la sortie. 0V AC mais aussi -0.6V DC. 

R5 donne 50mV et R6 0.6V. Est-ce encore un problème lié aux CCS ?

Je vais prendre des mesures un peu partout et reviens avec plus d'info dans 15 minutes
Shorter l'entrée (avec le condensateur d'entrée C2 qui est dans le circuit) ne peut pas changer le DC offset à la sortie. Ton DC offset de 0.6v devait être présent avant....Il faut qu'il soit <20 mv autrement ça sert à rien les autres mesures,,,

Fab


Dernière édition par Fab le Sam 12 Mar 2016 - 11:48, édité 1 fois
avatar
Fab
Messages : 1115
Date d'inscription : 29/03/2013
Age : 96
Localisation : Voie Lactée

Re: Amplificateur USSA: construction par spyrolabs

le Sam 12 Mar 2016 - 11:47
spyrolabs a écrit:power off :
r5 600ohm
r6 800ohm
r7 : 394 ohm
r8 : 546 ohm

résistance entre les 2 connections de l'entrée > 10 mega Ohm

Power on, entrée non shorté
r7 : 2.093
r8 : 2.205v

R5 : 0.05V
R6 : 1.15v

Power off 5 mins
R5 environ 600ohm 
R6 donne ~750kOhm
Hummm...
Refaire mesures de la section 8 du manuel.

Fab
avatar
Project16
Messages : 680
Date d'inscription : 03/10/2015
Localisation : Cognac (France)
http://project16.altervista.org/

Re: Amplificateur USSA: construction par spyrolabs

le Sam 12 Mar 2016 - 13:02
Salut les USSAIENS!

Je pense que Spyrolabs à essayé d'ajuster ses courants de repos en prenant les mesures sur R15 & R16 avec ses deux multimètres pour qu'ils soient le plus proche possible et sans vraiment se préoccuper du DC offset.
A mon humble avis Spyrolabs ce n'est pas tout à fait comme çà qu'il faut procéder. Il faut prendre la valeur des courants de repos sur R15 ou R16 avec un multimètre et ton DC offset de sortie avec l'autre multimètre en même temps et de là tu joues sur les deux trimmers pour accrocher ta valeur de courant désirée tout en affichant un offset le plus proche de 0V possible.
Contenu sponsorisé

Re: Amplificateur USSA: construction par spyrolabs

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum