Québec DIY

Partagez
Aller en bas
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

Question USSA5 rev 0.2 bleu

le Ven 24 Nov 2017 - 22:27
Bonjour

     Je suis actuellement bien avancer dans le montage du USSA5 version 0.2 bleu je suis rendue à l'étape 8.17 output mosfet VGS détermination. Je me pose une question sur la carte il y a deux condensateurs C8 C9 que je ne retrouve pas sur le plans ou dans la liste de matériel. Y a t'il quel qu’un qui peut m'expliquer leur rôle et leur valeur en µF.  Question


Merci
avatar
Project16
Messages : 737
Date d'inscription : 03/10/2015
Localisation : Cognac (France)
http://project16.altervista.org/

Re: Question USSA5 rev 0.2 bleu

le Sam 25 Nov 2017 - 3:14
Bonjour haddock

La réponse à ta question se trouve ici:
http://www.quebecdiy.net/t826p75-ussa5-pcb-2-ieme-achat-de-groupe#14752

Ne pas oublier de rectifier la petite erreur de tracé du pcb entre RV1A et RV1B:
http://www.quebecdiy.net/t826p100-ussa5-pcb-2-ieme-achat-de-groupe#15659

Wink
avatar
Fab
Messages : 1223
Date d'inscription : 29/03/2013
Age : 97
Localisation : Voie Lactée

Re: Question USSA5 rev 0.2 bleu

le Dim 26 Nov 2017 - 16:11
Merci pour ta réponse Project16 Smile
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

Re: Question USSA5 rev 0.2 bleu

le Jeu 30 Nov 2017 - 11:32
Bonjour 

     Voici quelque photo de mon projet.                   

avatar
Project16
Messages : 737
Date d'inscription : 03/10/2015
Localisation : Cognac (France)
http://project16.altervista.org/

Re: Question USSA5 rev 0.2 bleu

le Jeu 30 Nov 2017 - 16:10
Bonjour haddock

Beau montage, j'aime beaucoup la façade de ton boitier et je vois que tout sera câblé au plus court.

PS: Je pense que çà va faire plaisir à Fab de voir que des USSA commencent à êtres fabriqués un peu partout.

Wink
avatar
Fab
Messages : 1223
Date d'inscription : 29/03/2013
Age : 97
Localisation : Voie Lactée

Re: Question USSA5 rev 0.2 bleu

le Ven 1 Déc 2017 - 8:27
Super montage mon capitaine haddock !
Le filage est Super clean. Quels sont tes transfo?
Bon choix de PSU et de protection DC:)

Juste un petit commentaire regardant la thermal switch pour la température du heatsink. Pour optimisation, celle-ci semble un peu proche de l'étage d'entrée du pcb si la thermal switch transporte du 117vac. Par contre, je sais que ce n'est pas évident à positionner et tu pourras voir si l'entrée capture un peu ou non de 117vac A l'essais.

Bonne continuation.
Fab


Dernière édition par Fab le Ven 1 Déc 2017 - 8:31, édité 1 fois
avatar
Fab
Messages : 1223
Date d'inscription : 29/03/2013
Age : 97
Localisation : Voie Lactée

Re: Question USSA5 rev 0.2 bleu

le Ven 1 Déc 2017 - 8:30
Project16 a écrit:Bonjour haddock

Beau montage, j'aime beaucoup la façade de ton boitier et je vois que tout sera câblé au plus court.

PS: Je pense que çà va faire plaisir à Fab de voir que des USSA commencent à êtres fabriqués un peu partout.

Wink
OUI ça fait plaisir et sûrement pour toi aussi car presque tous tes pcbs que tu as dessinés sauf  son soft start  Laughing

Fab
avatar
pinnocchio
Messages : 2505
Date d'inscription : 25/03/2013
Localisation : Montreal

Re: Question USSA5 rev 0.2 bleu

le Ven 1 Déc 2017 - 10:22
Salut Haddock!

Superbe montage et j'aime beaucoup l'utilisation de "sleeving" sur les câbles. J'ai très hâte de lire tes impressions d'écoute.

A+
Do
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

Re: Question USSA5 rev 0.2 bleu

le Sam 2 Déc 2017 - 14:07
Bonjour
    
     Pour répondre à fab les transfo c'est des antek as2220 200VA-20V. avec  static shield between primary and secondary . Pour les capteur de température je ne sait pas l'influence qui preuve avoir sur le signale d'entré ils ont 6V DC en circuit normalement ouvert. Je peut  les relocalisé.
avatar
Fab
Messages : 1223
Date d'inscription : 29/03/2013
Age : 97
Localisation : Voie Lactée

Re: Question USSA5 rev 0.2 bleu

le Sam 2 Déc 2017 - 17:34
haddock a écrit:Bonjour
    
     Pour répondre à fab les transfo c'est des antek as2220 200VA-20V. avec  static shield between primary and secondary . Pour les capteur de température je ne sait pas l'influence qui preuve avoir sur le signale d'entré ils ont 6V DC en circuit normalement ouvert. Je peut  les relocalisé.
Merci, des transfo avec shield c'est Tres bien.
6vdc c'est pas beaucoup donc pas d'inquiétude pour la radiation sur l'étage d'entrée, donc pas besoin de relocaliser.
Fab
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

Re: Question USSA5 rev 0.2 bleu

le Sam 30 Déc 2017 - 13:11
Bonjour 

Ça avance toujours à petit pas mais surement. J'ai ajuster le courant de repos à 50 mv et le dc offset < 1mv à 42 degré Celsius stabilisé ça va bien dan mes réglage je vais bientôt vérifier avec générateur de signal et oscilloscope.
Photo du montage.
avatar
Fab
Messages : 1223
Date d'inscription : 29/03/2013
Age : 97
Localisation : Voie Lactée

Re: Question USSA5 rev 0.2 bleu

le Sam 30 Déc 2017 - 22:37
Bonjour mon capitaine

Ça avance bien Smile

Avec 1A (50mv) et 42C, tu pourras monter le bias facilement plus haut pour obtenir environ 48 à 50C (point le plus chaud du heatsink) avec heatsink debout et boitier fermé. 
Petit rappel, n'oublie pas le jumper à installer entre un côté de RV1B et RV1A pour compenser la trace manquante de la version 0.2 du pcb.

Aussi, par curiosité, quel est ton courant final pour les Mosfet driver et quelle est ta différence obtenu en % entre la valeur du côté positif et négatif? 

Fab
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

Re: Question USSA5 rev 0.2 bleu

le Dim 31 Déc 2017 - 11:09
Bonjour FAB


Pour le réglage final du bias je vais fermé le boitier avec dissipateur à la verticale couvercle inclus et reprendre les températures et approcher 50 C.

Le jumper a été installer en même temps que  RV1A et RV2B petite erreur sur bord.

Pour le courant des mosfet driver le réglage étais entre 0.020 et0.021 MA donc différence 4,7% maximum. Je pourrais mesurer la différence de potentiel entre les bornes de R13 et R14,  47 OHM pour recalculer l’ampérage réel avec RV1a et RV2B installée. 

Merci pour le support technique vraiment efficace.

Sylvain
avatar
Fab
Messages : 1223
Date d'inscription : 29/03/2013
Age : 97
Localisation : Voie Lactée

Re: Question USSA5 rev 0.2 bleu

le Dim 31 Déc 2017 - 16:39
haddock a écrit:Bonjour FAB


Pour le réglage final du bias je vais fermé le boitier avec dissipateur à la verticale couvercle inclus et reprendre les températures et approcher 50 C.

Le jumper a été installer en même temps que  RV1A et RV2B petite erreur sur bord.

Pour le courant des mosfet driver le réglage étais entre 0.020 et0.021 MA donc différence 4,7% maximum. Je pourrais mesurer la différence de potentiel entre les bornes de R13 et R14,  47 OHM pour recalculer l’ampérage réel avec RV1a et RV2B installée. 

Merci pour le support technique vraiment efficace.

Sylvain
Bienvenue Cool
Ta diiiference de courant est Tres bonne. Le recalcul avec mesure est sage.
Je constate que tu as monté les nouvelles protections avec SSR de Project16. as-tu vérifié qu'elles s'activent telles que prévues.
Je suis curieux de connaître ton damping factor avec courant de bias final. Il faut mesurer avec une précision de 1mv pour faire le calcul et faire une mesure de la résistance de 8 ohm précisément.
Fab
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

Reprendre mes mesures double check.

le Sam 6 Jan 2018 - 17:25
Bonjour  BONNE ANNÉE À TOUS santés et plein de projet.

     J'ai revérifier le courant des mosfet driver en mesuran la chute de tension de R13-R14 mon calcul me donne la même lecture pour le négatif et le positif excellent 0% de différence 0.0207 amp. canal gauche.

     Le même calcule pour le canal droit me donne une minime différence 0.0002 amp. pour le négatif et le positif pas tout'a fait 1% de différence 0.021 amp canal droit.

      Cette semaine je devrais avoir le temps pour fermé le boitier et remonter le bias avec près de 50 degré celcius et finalement calculer le damping factor.

     J'ai installé les dernière pièces sur les protection SSR pas sur que j'ai la bonne méthode pour les vérifier faut t'il mettre une charge à la sortie au même moment un alimentation variable à l'entré 0 à 5 volte DC et vérifier le voltage de déclenchement à la sortie?

    J'ai hâte d'afficher les résultats.  bounce


     Merci.

     Sylvain
avatar
pinnocchio
Messages : 2505
Date d'inscription : 25/03/2013
Localisation : Montreal

Re: Question USSA5 rev 0.2 bleu

le Mar 9 Jan 2018 - 10:55
Salut haddock,

Je n'ai pas encore monté les modules SSR mais je fais un petit UP pour que quelqu'un te réponde.

J'ai hâte de lire tes impressions du USSA 5!

A+
Do
avatar
Project16
Messages : 737
Date d'inscription : 03/10/2015
Localisation : Cognac (France)
http://project16.altervista.org/

Re: Question USSA5 rev 0.2 bleu

le Mar 9 Jan 2018 - 11:09
pinnocchio a écrit:Salut haddock,

Je n'ai pas encore monté les modules SSR mais je fais un petit UP pour que quelqu'un te réponde.

J'ai hâte de lire tes impressions du USSA 5!

A+
Do

Bonjour à tous les deux.

Tu as bien fais pinnocchio car je n'avais pas vu ce post!

Pour vérifier le bon fonctionnement de la protection, c'est simple.
Il faut la connecter à l'alimentation de l'amplificateur et surtout ne pas connecter dessus la sortie de l'amplificateur (IN). A partir de là il est bien de vérifier si IN & OUT de la protection sont en connexion (relais) et pour tester la protection une simple pile de 1.5V devrait aller en mettant le - au GND de l'alimentation et ensuite porter le + sur l'entrée IN de la carte et si tout va bien ta led devrait indiquer par son extinction que les optocoupleurs ne sont plus alimentés. Tu peux vérifier aussi directement avec le + ou le - de l'alimentation de l'amplificateur.
Pour vérifier à quelle tension elle déclenche, l'idéal serait une alimentation variable de 0V à ...

En espérant avoir été assez clair!

Wink
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

MODULE SSR

le Mer 10 Jan 2018 - 17:25
Bonjour PINNOCHIO PROJECT 16


     Après avoir installer les dernière pièces j'ai vérifier le voltage de déclenchement comme indiqué précédemment.
Avec un power supply ajustable, vers 0.8 volt comme dans les instructions d'assemblage résistance R3= 220K ohm. Le LED éteins.

     J'ai refait la vérification avec une charge haut parleur 8 ohm et voltmètre en parallèle à la sortie et le DC reste appliquer après le déclenchement. comme si les mosfets resterai passent ???


     Y a t'il quelqu'un pour expliquer le phénomène?  Question
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

Re: Question USSA5 rev 0.2 bleu

le Mer 10 Jan 2018 - 18:35
Bonjour à tous


     Voici les résultat de mes dernier réglage.

                                GAUCHE                                             DROITE

DC offset                   0.0002 V.                                            0.0005 V.

BIAS                         1.3 AMP.                                             1.308 AMP.

TEMP                        47.2 CELSIUS                                      47.4 CELSIUS

OUTPUT IMPEDANCE  0.2076 OHMS                                      0.21 OHMS  

DAMPING FACTOR     38.35                                                  38.07


     Pour les dernier réglage 100Hz  résistance de charge 8 ohms et 1 VOLT RMS.
Les derniers réglages demande beaucoup de précision et je les ai faite avec trois multimètres différent les résultats varie beaucoup . J'ai affiché les résultats du meilleur des trois.


Sylvain
avatar
Fab
Messages : 1223
Date d'inscription : 29/03/2013
Age : 97
Localisation : Voie Lactée

Re: Question USSA5 rev 0.2 bleu

le Mer 10 Jan 2018 - 23:49
haddock a écrit:Bonjour à tous


     Voici les résultat de mes dernier réglage.

                                GAUCHE                                             DROITE

DC offset                   0.0002 V.                                            0.0005 V.

BIAS                         1.3 AMP.                                             1.308 AMP.

TEMP                        47.2 CELSIUS                                      47.4 CELSIUS

OUTPUT IMPEDANCE  0.2076 OHMS                                      0.21 OHMS  

DAMPING FACTOR     38.35                                                  38.07


     Pour les dernier réglage 100Hz  résistance de charge 8 ohms et 1 VOLT RMS.
Les derniers réglages demande beaucoup de précision et je les ai faite avec trois multimètres différent les résultats varie beaucoup . J'ai affiché les résultats du meilleur des trois.


Sylvain
Bonjour mon Capitaine 
Ce sont d'excellents résultats Basketball
Ton damping est même encore plus haut qu'anticipé et c'est Tres bien. Tes valeurs de VGS sont probablement plus hautes et ton bias à 1.3A aide aussi pour le damping.

Il te reste le burn-in et le break-in donc tu es vraiment proche de la fin...

Fab
avatar
Project16
Messages : 737
Date d'inscription : 03/10/2015
Localisation : Cognac (France)
http://project16.altervista.org/

Re: Question USSA5 rev 0.2 bleu

le Ven 12 Jan 2018 - 4:38
haddock a écrit:Bonjour PINNOCHIO PROJECT 16


     Après avoir installer les dernière pièces j'ai vérifier le voltage de déclenchement comme indiqué précédemment.
Avec un power supply ajustable, vers 0.8 volt comme dans les instructions d'assemblage résistance R3= 220K ohm. Le LED éteins.

     J'ai refait la vérification avec une charge haut parleur 8 ohm et voltmètre en parallèle à la sortie et le DC reste appliquer après le déclenchement. comme si les mosfets resterai passent ???


     Y a t'il quelqu'un pour expliquer le phénomène?  Question

Bonjour haddock

Je n'ai pas vraiment compris ton explication, désolé.
Quand tu appliques un tension DC sur l'entrée ta LED s'éteint et çà veut dire que tu désactives les mosfets et jusque là apparemment c'est bon.
Quand tu enlèves la tension DC sur l'entrée, normalement ta LED devrait se rallumer progressivement et à partir de là tes mosfets vont commuter et si ce n'est pas le cas il y à un problème à trouver.

Wink
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

Re: Question USSA5 rev 0.2 bleu

le Sam 13 Jan 2018 - 11:32
Bonjour PROJECT 16


     Le ne suis pas sur je croix que les mosfets reste passent peu importe les condition. Quand je ferme l'amplificateur la musique continu pendant une minute environ aussi longtemps que les condensateur de filtrage ne sont pas déchargé.

     le témoin du SSR fonctionne normalement allumée de 0V. à .8V. DC en haut de .8V éteint . Le témoin se rallume quand je retire le DC et quand je ferme l'amplificateur le témoin s’éteint rapidement et la musique continu. On pourrais conclure que les mosfets sont toujours passent.   Question Question Question


Sylvain
avatar
Project16
Messages : 737
Date d'inscription : 03/10/2015
Localisation : Cognac (France)
http://project16.altervista.org/

Re: Question USSA5 rev 0.2 bleu

le Sam 13 Jan 2018 - 13:54
haddock a écrit:Bonjour PROJECT 16


     Le ne suis pas sur je croix que les mosfets reste passent peu importe les condition. Quand je ferme l'amplificateur la musique continu pendant une minute environ aussi longtemps que les condensateur de filtrage ne sont pas déchargé.

     le témoin du SSR fonctionne normalement allumée de 0V. à .8V. DC en haut de .8V éteint . Le témoin se rallume quand je retire le DC et quand je ferme l'amplificateur le témoin s’éteint rapidement et la musique continu. On pourrais conclure que les mosfets sont toujours passent.   Question Question Question


Sylvain

Bonjour haddock

Il est tout à fait normal que la musique continue à l'extinction jusqu'à la décharge des condensateurs de filtrage car le circuit est alimenté.

Le fonctionnement de la détection DC fonctionne correctement à partir de 0.8V car la LED témoin s'éteint mais à ce moment là les mosfets ne devraient plus êtres passants car les optocoupleurs ne sont plus alimentés, en fait quand la LED s'éteint c'est qu'il n'y à plus de courant qui la traverse.

Il faudrait que tu fasses l'essai de mettre un multimètre en position 'beeper' entre les cosses IN & OUT de la protection en l'alimentant normalement par la tension de l'amplificateur.
Attention à ne pas brancher la sortie de l'amplificateur sur la protection!
Le bon fonctionnement va indiquer par le 'beep' et la LED allumée que les mosfets sont passants.
Ensuite tu appliques une tension DC sur le IN de la protection, la LED doit s'éteindre et le 'beep' doit cesser aussi, ce qui indique que les mosfets ne sont plus passants.

Wink
avatar
pinnocchio
Messages : 2505
Date d'inscription : 25/03/2013
Localisation : Montreal

Re: Question USSA5 rev 0.2 bleu

le Sam 13 Jan 2018 - 13:58
Salut haddock,

Juste une petite question comme ça... Je sais que project16 a fait des BoM différents pour différentes tensions d’alimentation (celle de l’amplificateur). As-tu respecté le BoM basé sur ce critère?

Merci
Do
avatar
haddock
Messages : 34
Date d'inscription : 26/07/2015
Age : 57
Localisation : Trois-Rivières

Re: Question USSA5 rev 0.2 bleu

le Sam 13 Jan 2018 - 15:27
Bonjour 

     Oui j'ai respecté la BOM minutieusement pour mon alimentation 26.5 Volts DC. Je vais refaire mes test avec le beeper d'un multimètre et je vous en donne des nouvelles.  


Merci en attendant.
Contenu sponsorisé

Re: Question USSA5 rev 0.2 bleu

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum